Need "open new private window" in windows jump list

RESOLVED DUPLICATE of bug 722993

Status

()

defect
RESOLVED DUPLICATE of bug 722993
7 years ago
7 years ago

People

(Reporter: tetsuharu, Unassigned)

Tracking

Trunk
All
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

I think that it need "open new private window" in windows jump list.
At modal private browsing, "enter private browsing" is there.
Blocks: PBnGen
OS: All → Windows 7
Hmm, we already have that.  Not sure what exactly you're asking for here...  Would you mind elaborating please?

Thanks!
Status: NEW → UNCONFIRMED
Ever confirmed: false
(In reply to Ehsan Akhgari [:ehsan] from comment #1)
> Hmm, we already have that.  Not sure what exactly you're asking for here... 
> Would you mind elaborating please?

Currently the jumplist item is "Enter Private Browsing." When we have per-window private browsing, it needs to be changed to "Open New Private Window."
(In reply to comment #2)
> (In reply to Ehsan Akhgari [:ehsan] from comment #1)
> > Hmm, we already have that.  Not sure what exactly you're asking for here... 
> > Would you mind elaborating please?
> 
> Currently the jumplist item is "Enter Private Browsing." When we have
> per-window private browsing, it needs to be changed to "Open New Private
> Window."

Yes, and that's what we have right now on Birch nightlies, which is why this bug is surprising to me...
I have tried some times on birch branch nightly build & have registered/unregistered Firefox icon with win7 taskbar, I confirmed this was fixed.
I'm sorry for confusing you.

Perhaps, the implementation of Firefox's jumplist may have some bug, or I may meet some bug of windows 7 jumplist......
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 722993
You need to log in before you can comment on or make changes to this bug.