Closed Bug 820232 Opened 7 years ago Closed 7 years ago

Updater xpcshell tests are failing on elm on non Windows platforms

Categories

(Toolkit :: Application Update, defect)

x86_64
Windows 8
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 793767

People

(Reporter: bbondy, Unassigned)

References

Details

(Whiteboard: [metro-mvp][LOE:1][metro-it2])

Attachments

(1 file)

TEST-UNEXPECTED-FAIL | /home/cltbld/talos-slave/test/build/xpcshell/tests/toolkit/mozapps/update/test/unit/test_0200_app_launch_apply_update.js | test failed (with xpcshell return code: 0), see following log:
Bug 626833 - Intermittent test_0200_app_launch_apply_update.js | test failed (with xpcshell return code: 3 or 0) | true == false | exception thrown from do_timeout callback: 2147500036
Summary: xpcshell tests are failing on elm on non Windows platforms → Updater xpcshell tests are failing on elm on non Windows platforms
Attached file Patch v1
Going to push this to elm, and then update the updater patch that is pending review.  Fixes the problem locally.
Verified this is working now
Whiteboard: [metro-mvp][LOE:1][metro-it2] → [metro-mvp][LOE:1][metro-it2][completed-elm]
Sigh.  This is fixed on OSX where I was debugging but still happens on Linux. Will debug there next.
Whiteboard: [metro-mvp][LOE:1][metro-it2][completed-elm] → [metro-mvp][LOE:1][metro-it2]
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 793767
Assignee: netzen → nobody
You need to log in before you can comment on or make changes to this bug.