Manage Bookmarks edit field scrolls bizarrely

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: selmer, Assigned: bugs)

Tracking

({regression})

Trunk
mozilla1.0
x86
Windows NT
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
5/21 04 (of the -15 variety from sweetlou)

In the manage bookmarks window
click on file|new bookmark
paste a very long URL in the location field
scroll to the end and start dragging backwards to highlight the whole URL
As you scroll, move the mouse up & down vertically.

Result:  The textfield text scrolls up and down with the mouse until it's not
visible in the edit box!!!

Expected:  The vertical motion of the mouse should be ignored!
(Reporter)

Updated

18 years ago
Keywords: nsbeta1, regression

Updated

18 years ago
Keywords: nsbeta1 → nsbeta1+
Priority: -- → P3
Target Milestone: --- → mozilla0.9.2
Very hard to reproduce. -> 1.0
Target Milestone: mozilla0.9.2 → mozilla1.0

Comment 2

17 years ago
WFM on 2001092803 on Win2K.

Is anyone else still seeing this?

Comment 3

17 years ago
Resolving as WFM.  If you disagree, please reopen.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.