THIS PROGRAM EATS A PENIS

VERIFIED DUPLICATE of bug 82076

Status

()

Core
Layout
--
critical
VERIFIED DUPLICATE of bug 82076
17 years ago
17 years ago

People

(Reporter: PISSED OFF USER, Assigned: David Hyatt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050521

WHERE ARE THE ANTI ALIASED FONTS. THIS LOOKS LIKE POOP THAT COMES OUT OF MY BUM
SOCKET. GO TO HELL YOU PEOPLE. EAT MY BURNING ****!!!

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
4.
I LOVE THE MARINE CORPS

Actual Results:  I WAS NOT SATISFIED WITH RESULTS

Expected Results:  YOU WILL BE HEARING FROM MY ATTORNEY

IF THIS PROBLEM ISN'T FIXED SOON I WILL PUNCH YOU FACE. MY BICEPS ARE BIG AND
THEY WILL GO FAST
I can confirm this. Reassigning to hyatt. 
Assignee: karnaze → hyatt
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
I think the marine corp sucks.  Go Army!

Comment 3

17 years ago
This is a dup of bug 82076



*** This bug has been marked as a duplicate of 82076 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP. Note that this works fine on Windows... ;-)
Status: RESOLVED → VERIFIED
Blocks: 59921

Updated

16 years ago
Blocks: 123456

Updated

16 years ago
No longer blocks: 123456

Updated

16 years ago
No longer blocks: 59921
You need to log in before you can comment on or make changes to this bug.