If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

https://fisheye.last.fm is not recognized as a website

RESOLVED DUPLICATE of bug 769178

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 769178
5 years ago
5 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 691936 [details]
screenshot

## Environment :
Unagi phone, build 2012-12-13

## Repro :
1. go to https://fisheye.last.fm

## Expected :
1. "This Connection is Untrusted"

## Actual :
1. "The address isn't valid"

## Note :
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769178
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.