Add comprehensive auth decorator to webpay views

RESOLVED FIXED in 2013-01-17

Status

P2
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: kumar, Assigned: wraithan)

Tracking

2013-01-17
x86
Mac OS X
Points:
---

Details

(Whiteboard: u=dev c=pmt p=2 w=8)

Create an auth decorator for all webpay views that behaves like this: https://etherpad.mozilla.org/webpay-auth
Assignee: nobody → xwraithanx
Priority: -- → P1
Target Milestone: --- → 2012-12-20
Duplicate of this bug: 820171
Target Milestone: 2012-12-20 → 2013-01-03
Whiteboard: u=dev c=pmt p=2
Priority: P1 → P2
Target Milestone: 2013-01-03 → 2013-01-10
Whiteboard: u=dev c=pmt p=2 → u=dev c=pmt p=2 w=8
Target Milestone: 2013-01-10 → 2013-01-17
https://github.com/mozilla/webpay/commit/c0a69ce661c1fe17b8c7ae2a5dc738b801227ac8
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.