no progress bar, when "send unsent messages"

VERIFIED DUPLICATE of bug 81625

Status

VERIFIED DUPLICATE of bug 81625
18 years ago
14 years ago

People

(Reporter: liebich, Assigned: bugzilla)

Tracking

Trunk
mozilla1.0
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050515

When clicking on File -> send unsent messages, messages are sent, but no
progress bar is shown (so I don't know, when it finishes)

Reproducible: Always
Steps to Reproduce:
1. select the menu item again
2.
3.

Actual Results:  the same

Expected Results:  show a progress bar (like, when reading email)

Comment 1

18 years ago
Valid suggestion -> NEW.

cc bienvenu
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All

Updated

18 years ago
QA Contact: esther → sheelar
send progress -> ducarroz,  cc varada
Assignee: sspitzer → ducarroz

Comment 3

17 years ago
I think this is a duplicate of #81625, but unfortunately I'm not allowed to
change this :-)
(Assignee)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 81625 ***
Severity: minor → normal
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → mozilla1.0

Comment 5

17 years ago
verified as dup 
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.