Firefox hangs for 90 seconds if there's an img with bad src

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Alfonso Martinez, Unassigned)

Tracking

19 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Loading this page http://ckeditor.com/forums/CKEditor/IE9-crashes-when-user-clicks-on-font-toolbar-dropdown-IE-security-update-issue blocks Firefox and it's non-responsive for about 90 seconds.

I think that the problem is that it has an image that was pasted in the rich editor but the data: protocol has been stripped out by the server.

src="image/png;base64,iVBORw0....

Comment 1

5 years ago
I don't observe any hang when Firefox is opening this webpage, it runs fine. (FF17 on Win 7).
wfm with Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0 SeaMonkey/2.17a1

Are you logged into the page ?
Please open Firefox in the safemode and try it again:
http://support.mozilla.org/en-US/kb/Safe+Mode

Updated

5 years ago
Flags: needinfo?(amla70)
(Reporter)

Comment 3

5 years ago
Thanks for the feedback.

I forgot to test in safemode, it turns out that the culprit is AdBlock Plus. I guess that this bug can be closed and I should report it to their tracker wherever it is.
Flags: needinfo?(amla70)
http://adblockplus.org/en/bugs :-)

btw: Sorry Loic that I always forget to set needinfo
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.