Graphic menu dissapears after mouse over...

CLOSED WORKSFORME

Status

()

CLOSED WORKSFORME
18 years ago
18 years ago

People

(Reporter: dothebart, Assigned: gordon)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Do you see the Menu at the left side of the Page?
'Products/Downloads/Community/Developers/Partners' ?
After an initial Load they are in Black Font over Blue 
Background.in Pixmaps.
If you Activate the Mouse-Over the Background gets Gray.
If you now leave it, it doesn't allways become original again, but
becomes the text specified in the 'alt' tags without pixmaps.

Comment 1

18 years ago
Dupe of bug 32269. Reporter, if you're seeing this with the latest nightlies,
please say so on bug 32269 which has been marked fixed.

*** This bug has been marked as a duplicate of 32269 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Using Mozilla nightly 2001051708 Linux, I see the bug described here.
I do not see the behavior described in bug 32269.

So I would like to reopen this bug to get a more definitive answer.
If it really is a dupe, it's surprising (but not impossible) that 
only one of the two bugs actually occurs with 2001051708 Linux.

Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

18 years ago
Confirming bug on Linux. Note: to consistently reproduce it, I had to
do Edit | Preferences | Advanced | Cache, where I set the Memory Cache = 0
and the Disk Cache = 0. I also changed the setting of  "Compare the page 
in the cache to the page on the network" from "Every time I view the page"
to "Never".


Reassigning to Networking:Cache component - 
Assignee: rogerl → gordon
Status: UNCONFIRMED → NEW
Component: Javascript Engine → Networking: Cache
Ever confirmed: true
QA Contact: pschwartau → tever

Comment 4

18 years ago
Now resolving this bug as WORKSFORME, because I cannot reproduce it
with Mozilla nightly 2001052208 Linux under the exact conditions above - 

Wilfried, could you try a build from today, 2001-05-22, and see if you
still see the bug? If not, you can mark this bug VERIFIED. If it still
occurs, however, you can reopen this bug - thanks.
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
Note: I was never able to see this bug on WinNT, only on Linux -
(Reporter)

Comment 6

18 years ago
works in latest nightly build.
Status: RESOLVED → CLOSED
You need to log in before you can comment on or make changes to this bug.