Introduction To Mozilla Project Brochure - Link Broken.

RESOLVED FIXED

Status

Websites
wiki.mozilla.org
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: soki2ng, Assigned: AlisonW)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

On this page https://wiki.mozilla.org/ReMo/SOPs/Event_hosting
Under "Handouts" - I clicked on the "introduction to the Mozilla project brochure" Link


Actual results:

I got a "404: File Not Found Page" with an option to file a bug.


Expected results:

I expected to get the Mozilla project brochure which reps can print and share at local events.
(Assignee)

Comment 2

5 years ago
The text clearly states "There "used" to be ... However, the link to the brochure is currently broken." so I'm not sure what the issue is here. I've deleted the broken link for the time being, pending a new edition.
(Assignee)

Comment 3

5 years ago
Not a fault with wiki, rather an issue about content which has now been changed to match situation.
Assignee: nobody → tech
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.