Test failure "The single cookie is saved. - got 'false'" in testPreferences/testRemoveAllCookies.js

RESOLVED WORKSFORME

Status

Mozilla QA
Mozmill Tests
P2
normal
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: AndreeaMatei, Unassigned)

Tracking

unspecified
All
Linux

Firefox Tracking Flags

(firefox20 affected)

Details

(Whiteboard: [mozmill-test-failure], URL)

(Reporter)

Description

5 years ago
Happens on Linux, with latest Nightly, fr and en-US locales.
(Reporter)

Updated

5 years ago
status-firefox20: --- → affected
Whiteboard: [mozmill-test-failure]
Priority: -- → P2
Andreea, is this a regression in Firefox on Linux? Or is it caused by the private browsing tests which run first on Linux?
I will put this as a task for next week.
Whiteboard: [mozmill-test-failure] → [mozmill-test-failure] s=121217 u=failure c=preferences p=1
(Reporter)

Comment 3

5 years ago
Henrik, the preferences tests are ran way before the private browsing ones. In between there are also Toolbar, TabbedBrowsing, TechnicalTools, Search, Popups, Layout, TabbedView and then the PB ones.
(Reporter)

Updated

5 years ago
Depends on: 818456
Blocks: 822188
No longer depends on: 818456
The sprint entry is covered by the meta bug.
Whiteboard: [mozmill-test-failure] s=121217 u=failure c=preferences p=1 → [mozmill-test-failure]
Didn't happen again. Closing as WFM for now.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.