regression: Double menu items on yahoo page

VERIFIED DUPLICATE of bug 81944

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 81944
17 years ago
13 years ago

People

(Reporter: Yuying Long, Assigned: asa)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Reproduce on: 05-22(All) & 05-21-11 Win32 trunk build
Not reproduce on: 05-17 trunk build(All), 05-21-05 Linux trunk , 05-21-04 Mac 
mozilla build.

If you go: http://www.yahoo.com or http://www.yahoo.co.jp, you will find there 
are doubled menu items on the top of page (see the attached screenshotm later).
(Reporter)

Comment 1

17 years ago
Created attachment 35625 [details]
Screen shot for doubled menu items.
(Reporter)

Updated

17 years ago
Component: Internationalization → Browser-General
Keywords: regression
(Reporter)

Comment 2

17 years ago
Naoki: I put this to intl by accidentally, could you please reassign it for me?
thanks!
(Reporter)

Updated

17 years ago
QA Contact: andreasb → ylong

Comment 3

17 years ago
okay, assign to asa@mozilla.org.

Comment 4

17 years ago
Reassign.
Assignee: nhotta → asa

Comment 5

17 years ago
duplicate of 81944

*** This bug has been marked as a duplicate of 81944 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

17 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.