Closed Bug 82182 Opened 19 years ago Closed 19 years ago

"View Source" starts helper app dialog

Categories

(SeaMonkey :: UI Design, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 77337

People

(Reporter: ewv, Assigned: bugzilla)

References

()

Details

Choosing "View Source" from the menu starts helper app dialog with 

this message: 

You have chosen to download a file of type: application/x-unknown-content-type;
x-view-type=view-source from http://movies.netflix.com

What should mozilla do with this file.....


Unfortunately I can only reproduce this when I have my "logged in" cookie from
the site, so only subscribers can probably see this
realted to bug 76816?
I believe so. I remembered seeing this somewhere while using bugzilla but
couldn't find where when it came time to file the report.

The behavior was very similar.  I'd mark it dup.
updating component
Assignee: asa → blakeross
Component: Browser-General → XP Apps: GUI Features
QA Contact: doronr → sairuh
related to 77337

*** This bug has been marked as a duplicate of 77337 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.