Windows installer fails to build with --enable-chrome-format=flat

RESOLVED DUPLICATE of bug 780561

Status

Firefox for Metro
Build Config
RESOLVED DUPLICATE of bug 780561
5 years ago
4 years ago

People

(Reporter: TimAbraldes, Unassigned)

Tracking

Trunk
All
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 692471 [details]
Example error log

On elm, the installer currently fails to build when --enable-chrome-format=flat is specified in the mozconfig.  See attached example error log.
Thanks for the log. I fixed this locally already, so it will be part of the landing of bug 780561 on m-c, and of further updates on elm.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 780561
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.