All users were logged out of Bugzilla on October 13th, 2018

Popup menus all have disabled 'Help' item at the top

VERIFIED DUPLICATE of bug 7297

Status

()

P3
normal
VERIFIED DUPLICATE of bug 7297
20 years ago
19 years ago

People

(Reporter: sfraser_bugs, Assigned: saari)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Every popup menu (eg. ender toolbar button popups) have a disabled item at
the top called 'Help'. This looks like the item added by the contextual
menu manager to contextual menus. We probably don't want that.
(Assignee)

Comment 1

20 years ago
Duplicate of 7279
(Assignee)

Updated

20 years ago
Target Milestone: M9
(Assignee)

Comment 2

20 years ago
Setting M9
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
Target Milestone: M9 → M10
(Assignee)

Comment 3

20 years ago
Setting M10. Easy to fix, but no time
(Assignee)

Updated

19 years ago
Target Milestone: M10 → M11
(Assignee)

Comment 4

19 years ago
Pushing to M11 after hyatt's popup rearchitecture. Problem should go away with XP
popups

Updated

19 years ago
Blocks: 12670
(Assignee)

Updated

19 years ago
Target Milestone: M11 → M14
(Assignee)

Comment 5

19 years ago
Pushing past beta since all popus will be XP

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 6

19 years ago
typo above in what saari typed:  Duplicate of bug 7297


*** This bug has been marked as a duplicate of 7297 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 7

19 years ago
verified by sfraser@netscape.com
You need to log in before you can comment on or make changes to this bug.