[adbe 3477762] Flash 11.6 crash in F300151794

RESOLVED FIXED

Status

External Software Affecting Firefox
Flash (Adobe)
--
critical
RESOLVED FIXED
5 years ago
2 years ago

People

(Reporter: Scoobidiver (away), Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Flash 11.6][fixed in 11.6.602.155], crash signature)

(Reporter)

Description

5 years ago
It's new with Flash 11.6.602.108 and is currently #10 top crasher for this Flash version across all Firefox versions: https://crash-analysis.mozilla.com/rkaiser/2012-12-14/2012-12-14.firefox.flash.11-6-602-108.html

Signature 	F300151794_________________________________ More Reports Search
UUID	778041ae-cc44-4471-b2ca-f226b2121215
Date Processed	2012-12-15 15:04:30
Process Type	plugin Version: Filename: NPSWF32_11_6_602_108.dll
Uptime	14948
Install Age	6.0 hours since version was first installed.
Install Time	2012-12-16 01:10:09
Product	Firefox
Version	18.0
Build ID	20121212073002
Release Channel	beta
OS	Windows NT
OS Version	5.1.2600 Service Pack 3
Build Architecture	x86
Build Architecture Info	GenuineIntel family 6 model 23 stepping 10
Crash Reason	EXCEPTION_ACCESS_VIOLATION_READ
Crash Address	0x14
App Notes 	
AdapterVendorID: 0x8086, AdapterDeviceID: 0x2e32, AdapterSubsysID: 00000000, AdapterDriverVersion: 6.14.10.5215
D3D10 Layers? D3D10 Layers- D3D9 Layers? D3D9 Layers- 
EMCheckCompatibility	True
Adapter Vendor ID	0x8086
Adapter Device ID	0x2e32

Frame 	Module 	Signature 	Source
0 	NPSWF32_11_6_602_108.dll 	F300151794_________________________________ 	F40961055_____________________________________________________________:580
1 	NPSWF32_11_6_602_108.dll 	F_1665830786_________________________________ 	F40961055_____________________________________________________________:1091
2 	NPSWF32_11_6_602_108.dll 	F_2014161127__________________ 	F_1704155089___________________________________________________________:164
3 	NPSWF32_11_6_602_108.dll 	F_1427895109___________________________ 	F_1704155089___________________________________________________________:169
4 	NPSWF32_11_6_602_108.dll 	F96146851____________________________ 	F_1704155089___________________________________________________________:151
5 	kernel32.dll 	kernel32.dll@0xb728 	

More reports at:
https://crash-stats.mozilla.com/report/list?signature=F300151794_________________________________

Comment 1

5 years ago
So far, this seems to be lower volume on 11.6.602.137

Comment 2

5 years ago
Might be lower with 11.6.602.146 which was released yesterday.

Comment 3

5 years ago
(In reply to Arthur K. from comment #2)
> Might be lower with 11.6.602.146 which was released yesterday.

Do you know of a specific fix for this that went into .146 or are you playing the guessing game here? That said, I routinely monitor stats for new Flash versions and look at stats for the most current release and beta versions to have actual data on things like that. If you know of a specific fix, I'll make sure I'll look for this one even more closely in .146 data.

Comment 4

5 years ago
It's a bit more of the latter, sorry. The release notes (http://labsdownload.adobe.com/pub/labs/flashruntimes/shared/air3-6_flashplayer11-6_releasenotes.pdf) don't show anything Windows specific. I only see one iOS related fix detailed in there.

Comment 5

5 years ago
looks to be specific to Win XP users.  we are tracking internally in #3477762
Summary: Flash 11.6 crash in F300151794 → [adbe 3477762] Flash 11.6 crash in F300151794
(Reporter)

Updated

5 years ago
OS: Windows 7 → Windows XP

Comment 6

5 years ago
This is still present in 11.6.602.146 and still takes up ~2% of all reports with this Flash version.

Comment 7

5 years ago
Sal, I'm not seeing this in 11.6.602.155 any more, did a fix for this signature go into that one?

Comment 8

5 years ago
yes, bug #3477762 was closed duplicate of another internal bug.  it was resolved closed in an internal build prior to 11.6.602.155.  thanks.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Whiteboard: [Flash 11.6] → [Flash 11.6][fixed in 11.6.602.155]

Comment 9

2 years ago
Version and milestone values are being reset to defaults as part of product refactoring.
Version: 11.x → unspecified
You need to log in before you can comment on or make changes to this bug.