Intermittent layout/reftests/bugs/600974-2.html | image comparison (==), max difference: 8, number of differing pixels: 1

RESOLVED DUPLICATE of bug 734917

Status

()

Core
Internationalization
RESOLVED DUPLICATE of bug 734917
6 years ago
6 years ago

People

(Reporter: emorley, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
Mac OS X
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Rev4 MacOSX Snow Leopard 10.6 mozilla-inbound debug test reftest on 2012-12-15 21:59:26 PST for push 3f93a72920e0

slave: talos-r4-snow-047

https://tbpl.mozilla.org/php/getParsedLog.php?id=17989339&tree=Mozilla-Inbound

{
REFTEST TEST-START | file:///Users/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/bugs/600974-2.html | 3094 / 8833 (35%)
++DOMWINDOW == 56 (0x1253c0b18) [serial = 8431] [outer = 0x10a7b4ef0]
WARNING: Unable to test style tree integrity -- no content node: file ../../../layout/base/nsCSSFrameConstructor.cpp, line 8254
REFTEST TEST-UNEXPECTED-FAIL | file:///Users/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/bugs/600974-2.html | image comparison (==), max difference: 8, number of differing pixels: 1
}
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 734917
You need to log in before you can comment on or make changes to this bug.