Closed Bug 822582 Opened 8 years ago Closed 8 years ago

missing libxul.so in Aurora Firefox 19.0a2

Categories

(Firefox :: Untriaged, defect)

19 Branch
x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 723487

People

(Reporter: deusmax, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux i686; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120228210006

Steps to reproduce:

Trying to run a fresh install of Aurora Firefox 19.0a2.
Firefox 17 (separate installation) runs OK
Running on Linux.


Actual results:

firefox fails to run.

XPCOMGlueLoad error for file /home/dias/bin/aurora/firefox/libxpcom.so:
libxul.so: cannot open shared object file: No such file or directory
Couldn't load XPCOM.



Expected results:

libxul.so should be included in the bundle.
Version: 11 Branch → 19 Branch
(In reply to deusmax@gmail.com from comment #0)
> Trying to run a fresh install of Aurora Firefox 19.0a2.

Aurora 19.0a2 (2012-12-17) works fine for me on Ubuntu 12.04 x86. What build exactly are trying on ?
This should be a duplicate of bug 723487.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 723487
You need to log in before you can comment on or make changes to this bug.