brightness set adjust automaticlly and it's too dark to see some app icons --617001918455

RESOLVED DUPLICATE of bug 809645

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 809645
6 years ago
6 years ago

People

(Reporter: 滕飞, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET4.0C; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2; TCO_20121218195223)

Steps to reproduce:

1.we choose setting-display-brightness-adjust automaticlly.
2.back to the launcher.
3.we found it's a litte hard to see some app icons. It's dark with the default background .

build infomation:
gecko:   	 revision="3cbade1974968bb1e0fbb0c3386239715244a7a7"
gaia: 	 	 revision="aab72f365d73f624ede32b522f27d072c409e42e"
gonk-misc:   revision="654358494ba601a46ef9838debc95417ae464cc6"
dalvik:      revision="ca1f327d5acc198bb4be62fa51db2c039032c9ce"
librecovery: revision="e1bd90051c9e937221eb1f91c94e3cde747311a7"
moztt:       revision="6ee1f8987ef36d688f97064c003ad57849dfadf2"
external/jsmin:    revision="cec896f0affaa0226c02605ad28d42df1bc0e393"
external/opensans: revision="b5b4c226ca1d71e936153cf679dda6d3d60e2354"
device/qcom/b2g_common/mozilla-b2g: revision="41c17a6abfd5f488ec99d9aa246f5b07583403c7"



Actual results:

when we choose the automaticlly brightness,it's hart to see the app icons clearly and the screen is a little dark.


Expected results:

we think the automaticlly brightness should more comfortable and more "automatic"
I thought
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 809645
You need to log in before you can comment on or make changes to this bug.