All users were logged out of Bugzilla on October 13th, 2018
Created attachment 693473 [details] [diff] [review] rename In bug 814765 we will be reading more than just the shutdown time, but the extra data (the late write stacks) can reuse exactly the same logic for when to read and how to cache as the shutdown time. This patch goes on top of 822695 and just renames some fields and methods to reduce the noise on the patch for 814765.
Created attachment 693539 [details] [diff] [review] In which I am reminded that doing a build is not enough for JS :-(
Comment on attachment 693539 [details] [diff] [review] In which I am reminded that doing a build is not enough for JS :-( As long as we're on the topic of renaming vars, what do you think of changing "Read" to "Fetch" in variable & function names? It seems more clear that we are doing I/O. Just an idea
Attachment #693539 - Flags: review?(vdjeric) → review+
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla20
You need to log in before you can comment on or make changes to this bug.