[CONTACTS][FACEBOOK] After unlinking a facebook contact the name of the contact is changed

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: carlosmartinez, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Tested with:

Gecko-cb6ee76
Gaia-16006ea

STR:
1-Create a contact with first name and photo only
2-Login to facebook and link a contact with first name and last name filled in
3-Edit the contact to delete the photo
4-Unlink the facebook contact 

Expected result --> The facebook contact is created separate and the contact created in step 1 is preserved with first name only
Actual result --> The facebook contact is created separate but the contact created in step 1 now has the last name of the facebook contact

Comment 1

5 years ago
Carlos,

I think this is already fixed. Please could you verify?

thanks
Flags: needinfo?(carlos.martinez)

Comment 2

5 years ago
Cannot reproduce the problem, resolving as wfm
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(carlos.martinez)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.