[Keyboard] Tap and hold on currency symbols does not prompt additional currency options

RESOLVED INVALID

Status

RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: austincmiller, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Repro Steps:

1. Create a message using the SMS Keyboard.
2. Select the ?123 option on the keyboard.
3. Select the ALT button and the currency symbols display.
4. Tap and hold on any currency symbol. 

Expected:

Additional currency menu should display when a currency symbol is tapped and held. 

Actual:

No additional currency menu is displayed.
Hi,

Please provide information on what kind of cell phone are you using?
Also, versions(commit code/package/...blah blah blah) and its branches/version(gecko/v20, aurora/v19, best/v18, b2g18/v18 for cell phone...blah blah blah) is important for us, too.
Flags: needinfo?(austincmiller)
OS: Windows 7 → Gonk (Firefox OS)
Hardware: x86_64 → ARM
(Reporter)

Comment 2

6 years ago
(In reply to Walter Chen from comment #1)
> Hi,
> 
> Please provide information on what kind of cell phone are you using?
> Also, versions(commit code/package/...blah blah blah) and its
> branches/version(gecko/v20, aurora/v19, best/v18, b2g18/v18 for cell
> phone...blah blah blah) is important for us, too.

Device: Turkcell Maxi Plus 5
Hardware Version: nice
Platform Version: 18.0
OS version 1.0.0
Build: 20121217070202
Flags: needinfo?(austincmiller)
(Reporter)

Comment 3

6 years ago
Device: Unagi
Hi, 

I just tested it.
However, I believe that this is by design.

From "?123" > "ALT", you will see all the currency symbols without long pressing on "$" sign.
I think it works for me since you can simply tap on the current keyboad to get other currency symbols.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.