Closed Bug 823300 Opened 7 years ago Closed 7 years ago

Per-window private browsing mode links are not marked as visited correctly

Categories

(Firefox :: Private Browsing, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED WONTFIX

People

(Reporter: sdrocking, Unassigned)

References

Details

This happens for links that are opened from within the private window as well as for links stored in History.
Blocks: PBnGen
If I understand what you're describing, this is by design. Links do not display any visible sign of being visited in private windows/tabs, and this is the same behaviour displayed in desktop Firefox's global private browsing mode.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.