Closed Bug 823321 Opened 8 years ago Closed 7 years ago

Moving thumb to end of overscrolled text on google.com makes thumb disappear

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: bnicholson, Unassigned)

References

Details

STR (once bug 795045 is in Nightly):
1) Go to http://www.google.com
2) Type a lot of text, filling the search box
3) Drag the cursor handle to the right side of the input field

This is probably an issue caused by the small clear button on the right side of the input field.
As of today Google is serving us a slightly updated version of its mobile site which seems to have fixed this problem as well. Finally \o/
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.