Closed Bug 823340 Opened 7 years ago Closed 7 years ago

sync fails to capture search plug-ins, their ordering or their keyword assignments

Categories

(Firefox :: Sync, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 444284

People

(Reporter: very.disposable-6803black+expomozillabuglist, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121129162756

Steps to reproduce:

+ Create a sync account, select "everything"
+ create new profile on same machine same machine user
+ active sync to match first profile

* with- or without must-have command line switch --no-remote

+ on new profile, sync settings, manage account, reset sync, "Replace all data on this computer with my sync data"




Actual results:

search plugins (per se, their ordering, their keyword assignments) not restored


Reproducible: Always


Expected results:

search plugins (per se, their ordering, their keyword assignments) should restore
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Component: Untriaged → Firefox Sync: Backend
Product: Firefox → Mozilla Services
Resolution: --- → DUPLICATE
Version: 17 Branch → unspecified
Duplicate of bug: 444284
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.