Resizing Directory pane displays garbage on right side of window

VERIFIED DUPLICATE of bug 8078

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
major
VERIFIED DUPLICATE of bug 8078
19 years ago
13 years ago

People

(Reporter: esther, Assigned: hangas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using builds 19990615 on linux & Mac and 19990614 on Win32 if you resize the
Directory pane (drag the bar to cover 3/4 of Abook window) you will get garbage
where the Results and Card View panes were on Win95, black out panes with
squished text on linux, blanked out frames with lots of bars on Mac.  Lots of
redraw problems.

1. Launch Messenger
2. Launch Address Book
3. Select an Address book so names appear in the Results pane
4. Select a Name so card information appears in the Card View pane
5. Grab the divider bar between Directory pane and Results pane and drag it to
the right to cover at least 3/4 of the Address Book window.
On windows you will get garbage in both the Results pane and Card view pane
On linux part of Results and Card View panes are filled in with black, there
wiil be residual divider bars every time you move the original divider bar.
On Mac, the divider bars start multipling
For Windows and Mac if you resize the whole window, things get cleaned up, but
linux doesn't.

Updated

19 years ago
Assignee: putterman → hangas
QA Contact: lchiang → esther

Comment 1

19 years ago
I think this goes to hangas.

(Scott/Paul - do you want the default owner of address book component bugs to be
hangas@netscape.com instead of putterman@netscape.com?  If so, I'll ask Jan to
make the change.)
(Reporter)

Updated

19 years ago
Component: Address Book → Back End
(Reporter)

Updated

19 years ago
Component: Back End → Composition
(Reporter)

Updated

19 years ago
Component: Composition → Address Book

Comment 2

19 years ago
I'm pretty sure this is a duplicate of 8078 which happens in the 3 pane.  So I'm
going to mark it that way.

*** This bug has been marked as a duplicate of 8078 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

19 years ago
Verified as duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.