Handles links strangely

VERIFIED DUPLICATE of bug 22251

Status

--
major
VERIFIED DUPLICATE of bug 22251
18 years ago
14 years ago

People

(Reporter: jeremy, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
In IE 5, the page works as expected, when you click on "No. 1: Out of Sorts" you
are directed to the page.  In Mozilla, it tries to use perl01.html as a domain name

Now the link is a little strange, but is should still work.

No. 1: <a href="http:perl01.html">Out of Sorts</a>
The URL is incorrectly written.  It should be fixed to be a valid URL.  Marking 
duplicate.

*** This bug has been marked as a duplicate of 22251 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Oh, and the duplicate bug contains the explanation for why this link is beyond 
"a little strange" and for why it does not work.
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.