[B2G][Clock] Alarm is not turning off, after finishing the phone call.

VERIFIED DUPLICATE of bug 823399

Status

Firefox OS
Gaia::Clock
VERIFIED DUPLICATE of bug 823399
5 years ago
5 years ago

People

(Reporter: pallavi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
After finishing the phone call Alarm page should not be shown up and the alarm sound as well, but the alarm sound is not turning off 

Repro Steps:
1. Install Build 20121217070202 on an Unagi Device
2. Launch the clock app
3. press the add alarm icon on the top-right corner
4. Set the alarm and press "Done" button
5. Wait until the timer reach's the alarm time
6. Make a phone call to the testing device
7. Finish the call 

Actual Result:The alarm sound is not turning off.

Expected Result: As per the test case #4374,The alarm page should not be displayed, after finishing the phone call.

Comment 1

5 years ago
please test with the new build, this one should be fixed by bug 823399
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 823399
(Reporter)

Comment 2

5 years ago
We are working on the Build Id 20121217070202 and with the first test pass(v1.0). We will test it again on the new build, probably on Monday.

Updated

5 years ago
OS: Windows 7 → Gonk (Firefox OS)
Hardware: x86_64 → ARM

Updated

5 years ago
QA Contact: jshih → fyen

Comment 3

5 years ago
verified that it is duplicate of bug 823399.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.