Closed Bug 82489 Opened 20 years ago Closed 20 years ago

Can't view source of a form that's been posted

Categories

(Core :: DOM: Core & HTML, defect)

x86
Linux
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 55583

People

(Reporter: aldug, Assigned: rods)

Details

If you post something to a form and then view the source, you will see the
source of the first page of the form, not of the page you are at now.  On a
multistep form, you will only see the source of the first page.
That sounds like a duplicate of bug 55583.

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verifying duplicate
Status: RESOLVED → VERIFIED
Component: HTML: Form Submission → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.