able to get into a state where I don't have local folders.

VERIFIED DUPLICATE of bug 57839

Status

VERIFIED DUPLICATE of bug 57839
18 years ago
11 years ago

People

(Reporter: sspitzer, Assigned: sspitzer)

Tracking

Trunk
mozilla0.9.2
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

able to get into a state where I don;t have local folders.

create new profile, launch mail.  cancel out of the wizard.

then, instead of creating an account (which will cause us to create the local 
folders), import settings for eudora.

you'll get one server (for the eudora settings) but no local folders.

not having local folders will cause major problems.  for example, send later 
won't work.
here's another way:

create a new profile
before launching mail, use the import tool to import eudora settings.
now launch mail.

one account ("Eudora Settings"), no local folders.
Status: NEW → ASSIGNED
marking 0.9.2

allow the user to get into a no-local-folders state is very bad.
Target Milestone: --- → mozilla0.9.2

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 57839 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.