[Music] Music doesn't play when in background

RESOLVED DUPLICATE of bug 820704

Status

Firefox OS
Gaia::Music
RESOLVED DUPLICATE of bug 820704
5 years ago
5 years ago

People

(Reporter: atsai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Music will mute when playing in background if the music app was killed.

STR:
1. Launch music, and choose a song to play
2. Long press on homescreen, and terminate the music app
3. Launch music app again
4. Press homescreen button to home screen

Expected Result:
Step 1. Music plays
Step 3. Music plays
Step 4. Music plays

Actual Result:
Step 4. Music is muted when in background
(Reporter)

Updated

5 years ago
blocking-basecamp: --- → ?
Too bad smoke tests don't catch this.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 820704
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.