javascript does not layout part of page properly.links not displayed properly.

VERIFIED DUPLICATE of bug 74313

Status

()

Core
Layout
--
trivial
VERIFIED DUPLICATE of bug 74313
17 years ago
17 years ago

People

(Reporter: Theblueman, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.1 i686)
BuildID:    2001-05-23-06

There is a javascript part of the webpage that adds a mouseover to give the user
some dropdown choices. It is located below the main jpg Mozilla does not
properly display the gifs associated with the script. This works properly in
Netscape 4.7.
The javascript is located at:
http://www.cnn.com/virtual/2001/code/clickability/button2001_1.js

and it is called from the main page using the following javascript tag:
<div align="left"><script language="JavaScript"
src="/virtual/2001/code/clickability/button2006_1.js">
</script></div>

Reproducible: Always
Steps to Reproduce:
1.go to http://toolbar.netscape.com/tw_hat/iframe/cnn.html
2.Under the main jpg related to the story, there should be som gifs that give
the option to email and print the story
3.Observe that the gifs are not displayed properly or not at all eventhough the
options are still there.

Actual Results:  gifs do not show up properly

Expected Results:  There should be three gifs that the user can hover over with
mouse to have choices.

I have not tried this in win32 version of mozilla. I've noticed this for a long
time in the nightly builds. Not sure if it's always been like that since I never
noticed it before.
(Reporter)

Comment 1

17 years ago
The win32 version does display the gifs properly

Comment 2

17 years ago
I'm able to see the gif images under the May 29th build. Reporter, please pull a
newer build.
(Reporter)

Comment 3

17 years ago
I've updated to the latest build 2001052908 in Linux and the problem is still there.
My previous post is confusing because of a URL bug.  Let me clarify:
1. Goto http://www.cnn.com/2001/ALLPOLITICS/05/23/jeffords.senate.03/index.html
2. look under the main gif (picture of senator Jeffords), there should be three
gifs you can hover over with the mouse to see the drop downs.

The result is only one gif is visible.  The mouseover still works.
The problem is not there in the win32 version of mozilla. 

Comment 4

17 years ago
The images appear to be resized.  Dup of bug 74313.  Reopen if you disagree.

*** This bug has been marked as a duplicate of 74313 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified.
I just built with the latest patch in bug 74313: all images are visible and working.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.