Music player gets (oom?) killed

RESOLVED DUPLICATE of bug 815355

Status

Firefox OS
Gaia::Music
RESOLVED DUPLICATE of bug 815355
6 years ago
6 years ago

People

(Reporter: Joe Drew (not getting mail), Unassigned)

Tracking

({b2g-testdriver, unagi})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
I was playing an mp3, and went back to the home screen and loaded my Twitter app. Once Twitter fully loaded, the music player in the background quit, for (I presume) OOM reasons. This seems sub-optimal, though I don't know what UX/product wants.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 815355
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.