Intermittent testBookmarksTab | Correct number of ImageViews visible - got 12, expected 1 (x3)

RESOLVED DUPLICATE of bug 817899

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 817899
5 years ago
5 years ago

People

(Reporter: philor, Assigned: gbrown)

Tracking

({intermittent-failure})

Trunk
ARM
Android
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=18354769&tree=Mozilla-Inbound
Android Tegra 250 mozilla-inbound opt test robocop on 2012-12-30 08:55:33 PST for push 1a7e276db7d9
slave: tegra-221

28 INFO TEST-UNEXPECTED-FAIL | testBookmarksTab | Correct number of ImageViews visible - got 12, expected 1
Exception caught during test!
junit.framework.AssertionFailedError: 28 INFO TEST-UNEXPECTED-FAIL | testBookmarksTab | Correct number of ImageViews visible - got 12, expected 1
	at junit.framework.Assert.fail(Assert.java:47)
	at org.mozilla.fennec.FennecMochitestAssert._logMochitestResult(FennecMochitestAssert.java:107)
	at org.mozilla.fennec.FennecMochitestAssert.ok(FennecMochitestAssert.java:136)
	at org.mozilla.fennec.FennecMochitestAssert.is(FennecMochitestAssert.java:142)
	at org.mozilla.fennec.tests.testBookmarksTab.compareRow(testBookmarksTab.java:189)
	at org.mozilla.fennec.tests.testBookmarksTab.testList(testBookmarksTab.java:69)
	at org.mozilla.fennec.tests.testBookmarksTab.testBookmarksTab(testBookmarksTab.java:51)
	at java.lang.reflect.Method.invokeNative(Native Method)
	at java.lang.reflect.Method.invoke(Method.java:521)
	at android.test.InstrumentationTestCase.runMethod(InstrumentationTestCase.java:204)
	at android.test.InstrumentationTestCase.runTest(InstrumentationTestCase.java:194)
	at android.test.ActivityInstrumentationTestCase2.runTest(ActivityInstrumentationTestCase2.java:186)
	at org.mozilla.fennec.tests.BaseTest.runTest(BaseTest.java:125)
	at junit.framework.TestCase.runBare(TestCase.java:127)
	at junit.framework.TestResult$1.protect(TestResult.java:106)
	at junit.framework.TestResult.runProtected(TestResult.java:124)
	at junit.framework.TestResult.run(TestResult.java:109)
	at junit.framework.TestCase.run(TestCase.java:118)
	at android.test.AndroidTestRunner.runTest(AndroidTestRunner.java:169)
	at android.test.AndroidTestRunner.runTest(AndroidTestRunner.java:154)
	at android.test.InstrumentationTestRunner.onStart(InstrumentationTestRunner.java:520)
	at android.app.Instrumentation$InstrumentationThread.run(Instrumentation.java:1447)
29 INFO TEST-UNEXPECTED-FAIL | testBookmarksTab | Exception caught - junit.framework.AssertionFailedError: 28 INFO TEST-UNEXPECTED-FAIL | testBookmarksTab | Correct number of ImageViews visible - got 12, expected 1
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Updated

5 years ago
Assignee: nobody → gbrown
See Also: → bug 817899
(Assignee)

Comment 13

5 years ago
Same cause as bug 817899 and addressed by the patch landed there.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 817899
You need to log in before you can comment on or make changes to this bug.