If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Your Rights" back button opened camera?

RESOLVED DUPLICATE of bug 822721

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 822721
5 years ago
5 years ago

People

(Reporter: davidwalsh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Within the Device Information pane, I tapped "Your Rights", the "YR" pane opened, I tapped "<" and somehow the camera app opened. I've not been able to reproduce but I found it incredibly odd.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 822721
You need to log in before you can comment on or make changes to this bug.