Closed Bug 825944 Opened 7 years ago Closed 6 years ago

Window resize looks bad on linux with layers acceleration

Categories

(Core :: Graphics: Layers, defect)

x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 926618

People

(Reporter: nical, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression)

On the layers refactoring branch, while resizing the window from the right or bottom side, the top-left corner of the browser moves along with the edge of the window that is being moved, and quickly after, the top-left corner is moved back to its correct position.

Affects both omtc and non-omtc with layers acceleration.

I don't know if it should block landing the refactoring in m-c, but it has to be fixed asap.
I don't think Linux HWA regressions should block us landing the first round of refactoring. But we should check if this also regresses mac.
Actually mozilla-central is also affected by this.
Blocks: ogl-linux-beta
No longer blocks: 804893
Summary: [layers-refactoring] window resize looks bad on linux with layers acceleration (gnome 3) → Window resize looks bad on linux with layers acceleration
Depends on: 842518
Blocks: 842518
No longer depends on: 842518
Assignee: nical.bugzilla → nobody
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 926618
You need to log in before you can comment on or make changes to this bug.