crash in AppendUTF8toUTF16

RESOLVED DUPLICATE of bug 826003

Status

()

Core
DOM
--
critical
RESOLVED DUPLICATE of bug 826003
5 years ago
5 years ago

People

(Reporter: azakai, Unassigned)

Tracking

({crash, regression})

unspecified
x86
Linux
crash, regression
Points:
---

Firefox Tracking Flags

(firefox20-)

Details

(crash signature)

(Reporter)

Description

5 years ago
This bug was filed from the Socorro interface and is 
report bp-47a60c36-0962-4547-a74e-7a8112130103 .
============================================================= 

Latest nightly crashes immediately or after a few seconds, every time, after startup, always with the same stack trace. The problem does not occur in a new profile.
(Reporter)

Comment 1

5 years ago
Based on the stack trace and revisions, making a guess it is related to

http://hg.mozilla.org/mozilla-central/annotate/a812ef63de87/dom/base/nsJSEnvironment.cpp#l3208
Component: XPCOM → DOM
Blocks: 821371
tracking-firefox20: --- → ?
Keywords: regression
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826003

Updated

5 years ago
tracking-firefox20: ? → -
You need to log in before you can comment on or make changes to this bug.