Closed Bug 826269 Opened 8 years ago Closed 7 years ago

Provide ability to close all Private tabs without closing Normal tabs

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 817716

People

(Reporter: pwd.mozilla, Unassigned)

References

Details

(Whiteboard: parity-desktop)

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20130102 Firefox/20.0
Build ID: 20130102030907

Steps to reproduce:

Currently you can only close all tabs, not the isolated private tabs on their own.
Blocks: 817716
OS: Windows 7 → Android
Hardware: x86 → ARM
Blocks: 817706
Severity: normal → enhancement
Please note, this is perfectly possible on desktop and this is simply porting the logical feature over.
Severity: enhancement → normal
Whiteboard: parity-desktop
Ian, is this in the spec? If so, please mark this as new.
Flags: needinfo?(ibarlow)
It is not currently in the spec, but I agree it would be nice to have.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(ibarlow)
Fixed by bug 817716.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 817716
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.