All users were logged out of Bugzilla on October 13th, 2018

Failure in /ide@seleniumhq.org/tests/testCommands/testAlert/testAssertAlertFails.js | controller(): Window could not be initialized.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: andrei, Assigned: davehunt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Failed:
WHERE: testAssertAlertFails.js::setupModule	
ERROR: controller(): Window could not be initialized.

REPORT: http://mozmill-ci.blargon7.com/#/addons/report/23d8fbdd0190d4b0496d6b129f07284d

Might be similar to bug 794400
What investigation have you done here? Are you able to replicate the failure?
Assignee: nobody → dave.hunt
(Reporter)

Comment 2

6 years ago
(In reply to Dave Hunt (:davehunt) from comment #1)
> What investigation have you done here? Are you able to replicate the failure?

I have not been able to reproduce this.
I do get the timeout from bug 794400 regularly (on OS X), but as you said, it might not be connected.

XP does crash under high load, but with a "Disconnect Error: Application unexpectedly closed"
http://mozmill-crowd.blargon7.com/#/addons/report/23d8fbdd0190d4b0496d6b129f59a6f1
So again, unrelated.

I've had no luck in pinpointing this one yet :(
(In reply to Andrei Eftimie from comment #2)
> (In reply to Dave Hunt (:davehunt) from comment #1)
> > What investigation have you done here? Are you able to replicate the failure?
> 
> I have not been able to reproduce this.
> I do get the timeout from bug 794400 regularly (on OS X), but as you said,
> it might not be connected.

Please mention that on the bug. I was not able to reproduce this issue, so you may be able to investigate this further.

> XP does crash under high load, but with a "Disconnect Error: Application
> unexpectedly closed"
> http://mozmill-crowd.blargon7.com/#/addons/report/
> 23d8fbdd0190d4b0496d6b129f59a6f1
> So again, unrelated.
> 
> I've had no luck in pinpointing this one yet :(

Let's see if this occurs again on the CI.
This hasn't occurred since. Let's reopen if it comes back.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.