bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[marketplace] hitting enter after entering password into Persona login, keyboard never goes away

RESOLVED DUPLICATE of bug 820057

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 820057
6 years ago
6 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Unagi, 1/3 build

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 820057
You need to log in before you can comment on or make changes to this bug.