Start moz in "turbo" preloader mode, click HTML link on desktop, moz opens an about:blank page

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
18 years ago
5 years ago

People

(Reporter: suttree, Assigned: paulkchen)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9+) Gecko/20010524
BuildID:    2001052404

This bug might point to a different issue, but I'm noticing this with the latest
build, with moz run at bootup in "turbo" preloader mode. If there are no moz
windows open, and I click a link on the desktop, Moz opens with an about:blank
page. If I click the link again (with the moz window open), the page appears

Reproducible: Always
Steps to Reproduce:
1. Have mozilla start up at bootup with the -turbo flag.
2. Click an HTML link on your desktop (haven't tried with explorer, assume the
same result).
3. A browser window pops up immediately, but it doesn't contain the correct
page, but instead contains an about:blank page.
4. With that window, browse to another site.
5. Now, try clicking on the HTML link from step 2 again.
6. A new browser window will come up, and it will properly contain the page.

Expected Results:  The clicked HTML link should open up in the first browser window.
turbo/perf -> paw.
QA Contact: sairuh → paw

Comment 2

18 years ago
similar behaviour can be noted on win2k SP2 running 0.9.1 release. when
activating a shortcut for mozilla (from the desktop, or start menu, etc -
something that just loads mozilla, not a HTML link) it will open both an
about:blank window and a window with the users home page a couple of moments (<1
sec) later.

expected behaviour: only one window to open, loading the users home page.
Blocks: 75599

Comment 3

18 years ago
I no longer see this; please retest.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Updated

18 years ago
QA Contact: paw → tpreston

Comment 4

18 years ago
verified works for me mozilla build 2001081703
Status: RESOLVED → VERIFIED

Updated

17 years ago
No longer blocks: 75599

Updated

17 years ago
Blocks: 75599
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.