Browser doesn't support safe browsing

RESOLVED DUPLICATE of bug 839120

Status

defect
RESOLVED DUPLICATE of bug 839120
7 years ago
6 years ago

People

(Reporter: cww, Unassigned)

Tracking

({b2g-testdriver})

Firefox Tracking Flags

(Not tracked)

Details

We don't support safe browsing (phishing protection) in the b2g browser. If we think people are going to be using this as a pretty commonly used browser, this is bad. Especially since we don't have password saving (so you can't even tell by not having password autofill
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 839120
You need to log in before you can comment on or make changes to this bug.