Add @2x arrow icons for the Downloads Panel notifications

RESOLVED FIXED in Firefox 20

Status

()

P2
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Paolo, Assigned: mconley)

Tracking

Trunk
Firefox 21
x86
Mac OS X
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox20 fixed)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

6 years ago
+++ This bug was initially created as a clone of Bug #812813 +++

We should add the 2x versions of the notification for OSX.

The 2x notification with the colored arrow is attachment 698042 [details].

Updated

6 years ago
Assignee: nobody → mconley
Flags: needinfo?(shorlander)
Summary: Add 256x256 arrow icons for the Downloads Panel notifications → Add @2x arrow icons for the Downloads Panel notifications
(Reporter)

Comment 1

6 years ago
We need the 256x256 grey notification arrow.
Created attachment 700630 [details]
Download Start Notification @2x
Flags: needinfo?(shorlander)
(Assignee)

Comment 3

6 years ago
Created attachment 700635 [details]
Download Finish Notification @2x

Bringing this over from bug 812813 where it was posted, but not included in the patch.
(Assignee)

Comment 5

6 years ago
Comment on attachment 700636 [details] [diff] [review]
Patch v1

Unfortunately, I do not have a high dpi display to test this on.
Attachment #700636 - Flags: review?(mak77)
(In reply to Mike Conley (:mconley) from comment #5)
> Comment on attachment 700636 [details] [diff] [review]
> Patch v1
> 
> Unfortunately, I do not have a high dpi display to test this on.

Looks good on a retina display to me.
Comment on attachment 700636 [details] [diff] [review]
Patch v1

Review of attachment 700636 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good to me.
Attachment #700636 - Flags: review?(mak77) → review+
Comment on attachment 700636 [details] [diff] [review]
Patch v1

[Approval Request Comment]
Bug caused by (feature/regressing bug #): Downloads panel feature
User impact if declined: incomplete ui
Testing completed (on m-c, etc.): m-i (merge pending)
Risk to taking this patch (and alternatives if risky): limited to the feature
String or UUID changes made by this patch: none
Attachment #700636 - Flags: approval-mozilla-aurora?
https://hg.mozilla.org/mozilla-central/rev/9d5aa1109267
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 21
Attachment #700636 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
You need to log in before you can comment on or make changes to this bug.