Closed Bug 827261 Opened 7 years ago Closed 7 years ago

Facebook Messenger not working well with Keyboard

Categories

(Firefox OS Graveyard :: Gaia::Keyboard, defect)

x86
macOS
defect
Not set

Tracking

(blocking-basecamp:+)

RESOLVED DUPLICATE of bug 818575
blocking-basecamp +

People

(Reporter: jcheng, Unassigned)

Details

1. Goto e.ME and launch Facebook Messenger
2. Load a conversation (You can see the conversation history)
3. Tap on the text input and the keyboard will show up
4. Notice that conversation history blanked out (if you tap on the blank area, keyboard will disappear and conversation history will show up again)
5. And if you try typing, you cannot see what you are typing...but if you dismiss the keyboard (by tapping on the blank area), you can then see what you typed
blocking-basecamp: --- → ?
Additional information: If i login to facebook from browser and goto the message. things are working as expected. I can see the conversation history and also see what i am typing
(In reply to Naoki Hirata :nhirata from comment #3)
> This may be a dup of bug 818575?

yep
Status: NEW → RESOLVED
blocking-basecamp: ? → +
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 818575
You need to log in before you can comment on or make changes to this bug.