Some "Unknown size" entries lack generic icon and Remove from history context menu

RESOLVED FIXED in Firefox 20

Status

()

P2
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: mak, Assigned: mak)

Tracking

unspecified
Firefox 21
Points:
---

Firefox Tracking Flags

(firefox20 fixed)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

6 years ago
Some unknown size entries are missing the Remove from history contextual menuitem, and out of these entries some lack a generic file icon.
(Assignee)

Updated

6 years ago
Blocks: 747422
Priority: -- → P2
(Assignee)

Updated

6 years ago
Assignee: nobody → mak77
(Assignee)

Comment 1

6 years ago
Created attachment 698838 [details] [diff] [review]
patch v1.0
Attachment #698838 - Flags: review?(mano)
(Assignee)

Comment 2

6 years ago
Created attachment 698875 [details] [diff] [review]
patch v1.1

r=Mano over IRC on this version
Attachment #698838 - Attachment is obsolete: true
Attachment #698838 - Flags: review?(mano)
Attachment #698875 - Flags: review+
(Assignee)

Comment 3

6 years ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/77aed33eead5
status-firefox20: --- → affected
Target Milestone: --- → Firefox 21

Comment 4

6 years ago
https://hg.mozilla.org/mozilla-central/rev/77aed33eead5
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

6 years ago
Comment on attachment 698875 [details] [diff] [review]
patch v1.1

[Approval Request Comment]
Bug caused by (feature/regressing bug #): Downloads panel feature
User impact if declined: Incomplete UI
Testing completed (on m-c, etc.): m-c
Risk to taking this patch (and alternatives if risky): Incomplete UI
String or UUID changes made by this patch: none
Attachment #698875 - Flags: approval-mozilla-aurora?
Attachment #698875 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
(Assignee)

Comment 6

6 years ago
https://hg.mozilla.org/releases/mozilla-aurora/rev/adf0202e3ea2
status-firefox20: affected → fixed
You need to log in before you can comment on or make changes to this bug.