Last Comment Bug 827305 - remove build dir name hack for thunderbird 17esr release builds
: remove build dir name hack for thunderbird 17esr release builds
Status: RESOLVED DUPLICATE of bug 827306
:
Product: Release Engineering
Classification: Other
Component: Release Automation (show other bugs)
: other
: All All
: -- normal (vote)
: ---
Assigned To: Ben Hearsum (:bhearsum)
: Ben Hearsum (:bhearsum)
:
Mentors:
Depends on: 827304 831989
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-07 06:12 PST by Ben Hearsum (:bhearsum)
Modified: 2013-08-12 21:54 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Ben Hearsum (:bhearsum) 2013-01-07 06:12:34 PST
I had to add a hack to shorten the build directory name for thunderbird 17.0.2esr: https://hg.mozilla.org/build/buildbotcustom/rev/6c60d3bc6fd7

Once bug 827304, we should remove it so we can have a useful directory name again.
Comment 1 Ben Hearsum (:bhearsum) 2013-01-23 08:16:04 PST
I'll take care of this after the dependent bug is fixed.
Comment 2 Ben Hearsum (:bhearsum) 2013-02-01 06:47:09 PST
This will end up getting backed out as part of the work in bug 827306.

*** This bug has been marked as a duplicate of bug 827306 ***

Note You need to log in before you can comment on or make changes to this bug.