Closed Bug 828099 Opened 7 years ago Closed 7 years ago

upload a new talos.zip to capture fixes for android and windows counters

Categories

(Release Engineering :: General, defect)

defect
Not set

Tracking

(firefox19 fixed, firefox20 fixed, firefox21 fixed)

RESOLVED FIXED
Tracking Status
firefox19 --- fixed
firefox20 --- fixed
firefox21 --- fixed

People

(Reporter: jmaher, Assigned: jmaher)

Details

Attachments

(1 file)

we have a few talos fixes that need to land, specifically one for detecting processes under fennec.

This is the new talos.zip:
http://people.mozilla.org/~jmaher/taloszips/zips/talos.6de61e505cf3.zip
Please ensure that the file uploaded is the same size as the file on my people account.  Also verify that the filename in this patch is available on the network before a r+
Attachment #699524 - Flags: review?(bugspam.Callek)
Attachment #699524 - Flags: review?(bugspam.Callek) → review+
what flags do I need in order to land this on aurora and beta?
Comment on attachment 699524 [details] [diff] [review]
point talos.json to the newer talos.zip (1.0)

[Approval Request Comment]
Bug caused by (feature/regressing bug #): fennec org.mozilla.firefox.UpdateService
User impact if declined: None
Testing completed (on m-c, etc.): Tested on m-c
Risk to taking this patch (and alternatives if risky): Without this approved, we cannot run succesful talos on beta, this patch avoids a false-positive in a basic test assertion from causing us to abort even trying to test.
String or UUID changes made by this patch: None
Attachment #699524 - Flags: approval-mozilla-beta?
Attachment #699524 - Flags: approval-mozilla-aurora?
(In reply to Joel Maher (:jmaher) from comment #1)
> Created attachment 699524 [details] [diff] [review]
> point talos.json to the newer talos.zip (1.0)
> 
> Please ensure that the file uploaded is the same size as the file on my
> people account.  Also verify that the filename in this patch is available on
> the network before a r+

Perhaps from here on we should include the checksum and verify it as part of the process.
good idea.
...huh did I break us?
no, armen did last time we uploaded talos.  it is working well.  Just waiting on approval for aurora and beta, then this bug will be all done.
Attachment #699524 - Flags: approval-mozilla-beta?
Attachment #699524 - Flags: approval-mozilla-beta+
Attachment #699524 - Flags: approval-mozilla-aurora?
Attachment #699524 - Flags: approval-mozilla-aurora+
https://hg.mozilla.org/mozilla-central/rev/45ecce63e9f7
Assignee: nobody → jmaher
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.