Closed Bug 82839 Opened 19 years ago Closed 19 years ago

Microsoft employees eat goat cheese and so should we

Categories

(SeaMonkey :: General, defect, critical)

defect
Not set
critical

Tracking

(Not tracked)

VERIFIED WONTFIX

People

(Reporter: ihavethelongestemailaddresshah, Assigned: bugs)

Details

(Keywords: dogfood, perf, Whiteboard: cheese, nsGoatFood)

I have learned from undisclosed sources that Microsoft employees survive their 
long nights trying to take over the world by eating goat cheese. 

When Pavlov was interviewed about this, he said, "I love goats! - but I don't 
love goat cheese!"

It seems that goat cheese is what has made Bill Gates such a success.
"I owe it all to the cheese!", he told interviewers.

Will Netscape take a cue from Microsoft and eat goat cheese also? Netscape has 
added innerhtml to javascript and also adopted COM from Microsoft, so who 
knows? One thing is for sure: if they do, they will become better at eating 
cheese also.
marking invalid for obvious reasons....but nice idea =P
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → INVALID
heh.
Status: RESOLVED → VERIFIED
reopening.
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---
whoa now...let's not be so quick to wontfix this.  -> ben ``goatmaster'' 
goodger to decide whether employees are eating sufficient amounts of goat 
cheese.
Assignee: asa → ben
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hmmm...  What does goat cheese taste like?  How does it compare with moon cheese?
Sigh. I don't think there's such thing as goat cheese, but I've been made to 
realize that there are some people who think that there is. As such, reassigning 
to one of those people.
Assignee: ben → pinkerton
Unable to duplicate... Ben, can you get me a goat to try this with?  We have a 
ewe in our certification lab, but it seems incompatable.
Adding to interesting bugs.
Blocks: 59921
This bug is WORKSFORME. I, a Netscape employee, regularly indulge in bouts of 
goat cheese eating.
Keywords: perf
Whiteboard: WORKSFORME?
i refer everyone to:

http://www.amazon.com/exec/obidos/ASIN/0399144463/o/qid=991154774/sr=8-1/107-0017942-8496549

this sounds like a job for danm
Assignee: pinkerton → danm
I feel big and strong and capable like Microsoft, and now I know it's because of 
the goat cheese. Thanks for the tip. We're talking about the stuff between their 
toes, right?

This is the very definition of Works For Me. Looking for a review and approval.
Assignee: danm → saari
Whiteboard: WORKSFORME? → cheese
I have eaten of the cheese of the goat, and lo - it is good. reassigning to
joki, per saari.
Assignee: saari → joki
Goat cheese seems like a focus issue to me.  Saari?  Goat cheese?
Assignee: joki → saari
Goat cheese is not on the menu. Hyatt wrote XPMenus. ->hyatt
Assignee: saari → hyatt
if goatcheese is on the menu, it's content, not toolkit --> xpapps
Assignee: hyatt → pchen
nav triage team:

Ben Goodger is the one who stays up late around here, so reassigning to him.
Upping severity to critical. We probably should open a new dependent bug about
actually getting some goats. Adding nsGoatFood into status whiteboard
Assignee: pchen → ben
Severity: trivial → critical
Whiteboard: cheese → cheese, nsGoatFood
nav triage team:

Marking nsCatFood- to get off triage radar. Go, Ben, this is all YOU, baby!
Keywords: nsCatFood-
Nah, head cheese.  Better for the protein.
no, sorry. no goat cheese eating will be undertaken at this point in time. 

why not?

because goat cheese does not exist. 

good day. 
Status: NEW → RESOLVED
Closed: 19 years ago19 years ago
Resolution: --- → WONTFIX
As long as goats and goat milk exist, so will goat cheese.
Mr. Goodger, this bug is your destiny.  





You can't deny feta.
in fact, i can provide goat cheese, as i raise about 60 goats here. Won some
awards for it, too. ok, my mother did. My production includes:
- plain goat cheese
- goat cheese with green olives
- goat cheese with nuts
- goat cheese with green pepper
- goat cheese with special spice mixture
- hot spicy goat cheese in olive oil, with pepperoni, black pepper, garlic and
rosemary 
i am sorry to report i am not writing licence policy, so all cheese is
shareware. you can try it, then you buy it and share it. Maybe this can close
the bug as resolved fixed?
I'd suggest reopening the bug, FedEx'ing some of your goat cheese to either Ben
Goodger or Mike Pinkerton's address, and marking it closed when they've eaten
the cheese.
no problem. just if they let me know what kind they have chosen:)
also, i can provide plenty of pictures of goats or a goat in vivo. 
(note to self: check if goat can be sent by DHL.)
Actually goat cheese is a Norwegian tradition, Norwegian name: geitost. It's
explained here:
http://www.hf.uio.no/iba/nettkurs/translation/grammar/top7culture.html

It seems you can get it online too:
http://www.norwaypost.no/store/asp/prodtype.asp?prodtype=31
You obviously haven't tried venezuelan beaver cheese. Just play some Larry 7 in
order to see it
for those still interested, goat cheese is available as an extra topping for
several of the pizzas available at california pizza kitchen.  unfortunately,
their goat cheese is quite mild.  oh well.

Blocks: 123456
No longer blocks: 123456
No longer blocks: 59921
Btw, there is goat cheese and goat milk at the organic food store I go to.
It appears that Opera people are eating goat cheese too:
http://www.bbspot.com/News/2004/04/css3.html

The word from Opera is, "Bertil is milking the goats right now. When he is done,
he will do the code. Then we will have some nice goat cheese. Mmmmmmm."

But anyway, we've had our fun. VERIFIED

Status: RESOLVED → VERIFIED
... ne maram goatcheeezaaaa!!! sory ;(
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.