video functionality on mozilla.org slideshow adds ~110KB css and js

RESOLVED WONTFIX

Status

P4
normal
RESOLVED WONTFIX
6 years ago
5 years ago

People

(Reporter: icaaq, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:21.0) Gecko/20130109 Firefox/21.0
Build ID: 20130109030942

Steps to reproduce:

1. Press Cmd+N to open a new browser window, then type https://www-demo1.allizom.org/en-US/ in the address bar and press Enter


Actual results:

The new video functionality in the slideshow adds ~31KB of CSS ~78KB of JS


Expected results:

Have you consider adding these assets when the user actually clicks the play-image?
Priority: -- → P4
Component: Bedrock → Pages & Content
(Reporter)

Comment 1

5 years ago
this is no longer an issue due to the homepage redesign
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.