Page Info should show more info

VERIFIED DUPLICATE of bug 82059

Status

SeaMonkey
Page Info
VERIFIED DUPLICATE of bug 82059
17 years ago
14 years ago

People

(Reporter: Bob Lord, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The General tab of the Page Info window should show more information.  I propose
these items:

-Number of bytes in the HTML page
-Number of bytes for the HTML page and all images
-Number of seconds it took to load the page and all images
-Number of seconds it would take to load over a standard 56kb modem (theoretical)

Comment 1

17 years ago
Dup of bug 52730, or one of the dependencies of meta bug 82059?
dupe of bug 82059

*** This bug has been marked as a duplicate of 82059 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
ver
Status: RESOLVED → VERIFIED

Updated

17 years ago
Component: Browser-General → Page Info
QA Contact: doronr → pmac
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.